【错误报告】You must use this plugin (bs_pagination) with a unique element (at once)

bs_pagination是一款基于Bootstrap+jquery的分页插件。以上错误信息来自控制台。

console.log输出bs_pagination插件的错误信息
console.log输出bs_pagination插件的错误信息

You must use this plugin (bs_pagination) with a unique element (at once):

翻译:你必须在使用插件bs_pagination的时候指定一个元素

第一次碰见这个错误提示,可能很难判断出到底是哪里错了!

原因:bs_pagination分页插件没有找到分页所在的容器!

如果不清楚如何使用bs_pagination分页插件,点击查看如何使用bs_pagination分页插件

 

 

相关经验

导读书签
书签初始化中…